View Single Post
Old 02-04-2012, 07:44 PM   #2
irish_texan
Rookie
 
irish_texan's Avatar
 
Join Date: Apr 2011
Location: Texas
Posts: 233
Current Game: Jedi Knight II: Jedi Academy
it could just be your screen resolution.
did you try looking under the "setup" tab on the main menu? there should be an option there about "video mode". change that to a lower setting (like maybe 800x600 or even 640x400).
hope that helps.

Last edited by irish_texan; 03-09-2012 at 06:43 PM.
irish_texan is offline   you may: quote & reply,