View Single Post
Old 07-03-2012, 11:19 PM   #806
Join Date: Jun 2012
Posts: 4
Originally Posted by Scorch326 View Post
Alright, I'm new here and I just got the game. I followed your directions as best I could, but it would not let me update. It gives the message: "old file not found. However, a file of the same name was update done since file contents do not match."
I just bought the game within the US so I assume it is the US version. No matter what tips I follow from the forums my game still crashes right after the character creation and scrolling intro. I'm sorry, you've probably solved this problem a million times by now on the forums, but I can't seem to get it. Any help would be appreciated.
I definitely have have the US version of the game, (It works now with the US patch) and I received the same "Old file not found" error message. This message occurs when you attempt to run the patch with the SecuROM kotor2.exe file in place. Also, if you run the system scan with the SecuROM file, it will say the game isn't patched, whether you've patched it or not. I've tested this several times with a successfully patched game.
Bagladon is offline   you may: