View Single Post
Old 08-13-2012, 08:18 PM   #822
wvsnl
Lurker
 
Join Date: Apr 2011
Posts: 3
I did as you instructed and still no luck, well guess I have to live with it then. Dont know if you can think of anything else but in case you dont, then it is no biggie I can still watch the cutscenes I only miss like the first 5 seconds of the movies.

Thanks anyway for trying to help me

Edit: I have found a work around solution

I let the game played windowed and the movies always play nice in it, however my main concern was that the window was to small. However my resolution of my desktop is 1280x 1024, that same resolution is also in Kotor II. So I used that resolution in Kotor II and now the windowed screen fills up my entire screen perfectly. I have changed my taskbar settings to hide the taskbar if I am not hovering over it, so it now feels like I am playing fullscreen, except for the blue bar on top, but well that is so insignificant that it can be ignored. So now the movies play correctly and it almost feels like I am playing fullscreen

Thanks Q anyway for the suggestions, because I did reinstall my drivers correctly and some other games have increased performance, so I also got a little bonus with it

Last edited by wvsnl; 08-16-2012 at 08:28 AM.
wvsnl is offline   you may: quote & reply,