Thread: Too dark
View Single Post
Old 09-09-2012, 06:00 PM   #2
Kurgan
Headhunter
 
Kurgan's Avatar
 
Join Date: Nov 1997
Location: The Dawn of Time
Posts: 18,319
LFN Staff Member 10 year veteran! 
Have you tried playing with the gamma or brightness settings in game, exiting and going back in?

I take it you went to the dxdiag and ran all the DirectX tests already and everything tested fine?

Does your control panel in windows have it's own brightness/gamma settings, say for your video card? (for instance with my ati card it has catalyst control center that let's you set defaults for your desktop or games, independent of other settings)

Try that. Or you might see if there are updated drivers...


Download JK2 maps for JA Server|BOOT CAMP!|Strategic Academy|
(JA Server: 108.178.55.189:29070)


"The Concussion Rifle is the weapon of a Jedi Knight Player, an elegant weapon, from a more civilized community." - Kyle Katarn
Kurgan is offline   you may: quote & reply,