View Single Post
Old 10-13-2012, 04:22 PM   #8
Q
The one who knocks
 
Q's Avatar
 
Join Date: May 2006
Location: ABQ
Posts: 6,643
Current Game: Mowing down neos with my M60
LF Jester Forum Veteran Helpful! 
A couple of things you could try from the guide are the Vista fix and the Dantooine lag fix:
Quote:
Originally Posted by stingerhs View Post
  • First, figure out where the .ini is installed. Default is "C:\Program Files\Lucasarts\swkotor(2)\swkotor(2).ini". If its not in that location, then your going to have to do some searching around on the hard drive a bit.
  • When you find it, just double-click on the file to open it in Notepad.
  • Scroll down the file until you find the Graphics Options
  • Under the last line ("last line" as in the last line of the list of entries under "Graphics Options", NOT the last line of "swkotor(2).ini"), add "Disable Vertex Buffer Objects=1", without the quotes.
  • Goto File, then Save.
They shouldn't mess up a normal installation on their own.

Beyond that you might as well contact LucasArts customer service because I know next to nothing about the changes that they made to the collection.


"They should rename the team to the Washington Government Sucks. Put Obama on the helmet. Line the entire walls of the stadium with the actual text of the ACA.
Fix their home team score on the board to the debt clock, they can win every game 17,000,000,000,000 to 24. Losing team gets taxed by the IRS 100%, then droned."
-Toker

Last edited by Q; 10-13-2012 at 04:36 PM.
Q is offline   you may: quote & reply,