View Single Post
Old 11-20-2012, 01:23 PM   #846
Join Date: Nov 2012
Posts: 4
Very annoying; I'm trying to give KotOR2 another shot to play the latest version of TSLRCM, but now the game won't run. I'm using Windows 7 x64, SP1. I have the original, US, 4-CDs version of the game, and I reinstalled it, following your excellent and detailed advice, setting the installer for compatibility mode and admin privileges, then patching to 1.0b (with compatibility and admin), then installing the high quality music and movies, then installing TSLRCM 1.8.1 (with compatibility and admin), then installing a handful of reskins I use to the override. I also set the Dantooine lag fix line(wish I'd know that one years ago when I played KotOR1!) and set fullscreen=1 and my native res (1600x1200) in the .ini. Finally, I'm running the game in compatibility with admin.

It crashes immediately every time the LucasArts and Obsidian movies finish, just before the main menu should come up. I've tried removing those videos; the game still crashes before reaching the main menu. Digging around through this and other forums, it looks like the issue is that my new system uses Intel HD 4000 graphics; when I last tried KotOR2 on Win 7 it worked, but I was using an AMD video card. It doesn't seem like anyone has an answer for this one; the current Intel graphics drivers don't allow the user to set a "Flipping" preference, so that won't do it. Is there no way to run KotOR2 on a modern Intel video adapter?

Any help would be greatly appreciated!
ShinWalks is offline   you may: