View Single Post
Old 11-20-2012, 10:39 PM   #5
koottor
Rookie
 
Join Date: Nov 2012
Posts: 10
Quote:
Originally Posted by Q View Post
Look in the swkotor2.ini file in your game folder and see if the line "Disable Vertex Buffer Objects=1" is under [Graphics Options]. If it isn't, add it and save.

If that doesn't help, try reinstalling the game without any of the fixes, save the one above.
I did all that but it still doesn't work (not the first time that I have tried it either).

One thing remains a mystery to me though. Setting swkotor2.exe to win 95 compability mode actually makes it possible for me to launch the game and create a character only to have it crash when loading the first level. Any other compability mode (including XP) and I won't even get it started, rather it crashes when trying to launch the game.
koottor is offline   you may: quote & reply,