View Single Post
Old 12-23-2012, 07:10 PM   #880
dortiz29
Lurker
 
Join Date: Dec 2012
Posts: 4
Hello. I am trying to install Kotor on Windows 7. When I click to start the game the screen goes completely black and then I get an error message that the game has stopped working. I do not even make it to an intro screen. I am really bad with computers lol so please bear with me. My specs are:

[SWKotOR]
ReportDateTime=12/23/2012 5:00:23 PM
SysInfoVersion=v1.00.60
GameExists=1
GameVersion=v1.03.514077
GameInstallLocation=C:\Program Files (x86)\LucasArts\Star Wars Knights of the Old Republic\

[OS]
Name=WinXP
Version=Windows XP v5.1 build 2600 Service Pack 2
Service Pack=Service Pack 2
Status=Pass

[SwapFiles]
?:\pagefile.sys=0

[CPU]
CPUCount=2
CPUSpeed=1607
CPUFamily=15
CPUModel=6
CPUStepping=2
CPUVendor=AMD
CPUName=AMD Athlon(tm) II X2 250u Processor 1607MHz
Status=Pass

[Memory]
RAM=1024
Status=Pass

[Disk Free Space]
C: (NTFS), UNICODE=482.93GB
Status=Pass

[CD-ROMs]
DriveLetters=D:\
Drives=

[Video]
Video Card Name=RDPDD Chained DD
Video Memory=2048
Desktop Resolution=1024x768x32 @ 60Hz
DirectX=DirectX (9.0+) (4.09.00.0904)
OpenGL Version=1.1.0
OpenGL Vendor=Microsoft Corporation
OpenGL Renderer=GDI Generic
Vid Card Status=Warning
Vid Card Driver Status=Pass
GL Status=Fail
DX Status=Pass

[Audio]
Sound Card Name=Speakers (Realtek High Definition Audio)
Status=Pass


;Game Options from swkotor.ini

[Sound Options]
Sound Init=0
Music Volume=85
Voiceover Volume=85
Sound Effects Volume=85
Movie Volume=100
Force Software=0
EAX=0
Disable Sound=0
Number 3D Voices=16
Number 2D Voices=24
Environment Effects Level=0.60
2D3D Bias=1.50
Environment Effects=1
Environment Effects Nonstreaming=1
Environment Effects Streaming=1

[Game Options]
Hide InGame GUI=0
Use Small Fonts=0
Keyboard Camera Deceleration=2000.000000
Keyboard Camera Acceleration=500.000000
Keyboard Camera DPS=200.000000
Hide Unequippable=0
Tutorial Popups=1
Subtitles=1
Mini Map=1
Floating Numbers=1
Status Summary=1
Enable Mouse Teleporting To Buttons=1
Mouse Sensitivity=33
Auto Level Up NPCs=0
Mouse Look=0
AutoSave=1
Reverse Minigame YAxis=0
Combat Movement=1
Enable Tooltips=1
Difficulty Level=1
TooltipDelay Sec=1.000000
Memory Access=1
Memory Level=1

[Movies Shown]
Movie 0=0
Movie 1=0
Movie 2=0
Movie 3=0
Movie 4=0
Movie 5=0
Movie 6=0
Movie 7=0
Movie 8=0
Movie 9=0
Movie10=0

[Alias]
HD0=.\
OVERRIDE=.\Override
TEMP=.\Temp
MODULES=.\Modules
LOGS=.\Logs
LOCALVAULT=.\LocalVault
DMVAULT=.\DMVault
SERVERVAULT=.\ServerVault
STREAMMUSIC=.\StreamMusic
TEMPCLIENT=.\Tempclient
SAVES=.\saves
CURRENTGAME=.\currentgame
TEXTUREPACKS=.\texturepacks
STREAMWAVES=.\StreamWaves

[Graphics Options]
V-Sync=0
Anisotropy=1
Frame Buffer=1
Anti Aliasing=0
Texture Quality=2
Emitters=1
Grass=1
Soft Shadows=0
Shadows=1
Brightness=57
EnableHardwareMouse=1
FullScreen=1

[Autopause Options]
Mine Sighted=1
End Of Combat Round=0
Enemy Sighted=1
Party Killed=1
Action Menu=0
New Target Selected=1

[config]
firstrun=0

And I followed the steps on post one and post two. Any help would be appreciated!
dortiz29 is offline   you may: quote & reply,