View Single Post
Old 12-24-2012, 03:47 PM   #885
scramjetbooster
Rookie
 
scramjetbooster's Avatar
 
Join Date: Nov 2012
Location: Tropical island paradise, yay!
Posts: 77
Well, there are two possibilities for that kind of problem:
  1. It's a read-only file. Double check the read-only properties of the file. OR
  2. Your access is blocked by the bloody Windows User Account Control (UAC)

You did good copying the file to the desktop. But don't change the file extension. The file must be in .ini extension. To do that, when you save your file, in 'Save as type' list box select 'All Files (*.*)' and save the filename as 'swkotor.ini' without the quotes. Then copy the file back to the swkotor directory.

If that doesn't work, Turn off User Account Control (UAC) temporarily. Then copy the file again. Then turn UAC on again.

Your graphic card by the way, should be okay to play swkotor.



Last edited by scramjetbooster; 12-24-2012 at 04:48 PM.
scramjetbooster is offline   you may: quote & reply,