View Single Post
Old 04-11-2013, 11:10 AM   #1
Join Date: Apr 2013
Posts: 4
Unhappy Please do your part to prevent KotOR-related suicides

Hi everyone, first post here, signed in hoping there's a fix. Really depressed right now. Playing this unbelievable game for the first time, really trying for the full experience.. I have 96 hours and 23 minutes invested in the playthrough. Went through the planets by the book (Tatooine, Kashyyyk, Manaan, then the Leviathan), and now I'm on lovely Korriban.
So I finished the entire Sith Academy thing, I've spared the Sith Twi'lek and the Academy is all friendly towards me. I'm getting ready to leave for the endgame (never played it, very excited). I'm standing in front of the exit of the Sith Academy, the exit leading towards the "Sith Academy Entrance", leading back towards the colony and the ship.

And I cannot leave! The loading screen appears, says its "Saving", the bar fills up about a fifth of the way - then my cursor appears, the menu music starts and the game kind of freezes.
I say "kind of" because I can still exit the game normally with Alt-F4 (the "do you want to exit" prompt appears like normal) and the Task Manager says its "Running". Its not unheard-of apparently; some fellow even uploaded a video showing it (saw it earlier, will try to link), so I'm hoping it has been solved.

I tried loading a previous save, but to no avail. I'd lowered my graphics settings all the way down, and I uninstalled what few minor mods I had.

I'm running the game as an administrator, in compatibility mode for WinXP Service Pack 2. I essentially installed it like this. The thing worked perfectly fine until now. My machine is an Intel Core 2 Quad, with an nVIDIA GeForce GTX 470 (1GB) graphics card, 8GBs of RAM (if additional information is required I will be happy to post it immediately).

I'm assuming its some kind of save-related issue. Please oh please don't leave a fellow gamer hanging on this. 'Been googling for hours and couldn't find a solution: if I sound desperate, its cuz I am. Help me LucasForums, you're my only hope!

P.s. I've been exploring the matter somewhat. The loadscreen says "Saving" when it freezes, but it would seem by the progression on the bar (compared to other successful area transitions) that the game successfully finishes "Saving", then is unable to start the phase it describes as "Loading". When I try to load the autosave produced by the impossible transition, the game returns me to an unresponsive Main Menu (one I'm still able to leave normally with Alt-F4).

Last edited by dIRECT0R; 04-11-2013 at 11:32 AM.
dIRECT0R is offline   you may: quote & reply,