View Single Post
Old 04-11-2013, 12:57 PM   #3
dIRECT0R
Lurker
 
Join Date: Apr 2013
Posts: 4
Quote:
Originally Posted by Vindikorr View Post
Hi, this isn't really a fix but it should get you where you need to be.

First off, go to your kotor installation directory and open the file swkotor.ini

It should open in notepad, from there scroll down to the line that reads [Game Options]

Make a new line underneath and type in: EnableCheats = 1

Then save, you may need to save to the desktop and copy it back into the directory as the folder will be read-only

Open up the game and load your save. Then press the ` key (directly above tab) to open the cheat console.

Type the following: warp korr_m33aa
Then press enter

It should load the module you first go into on korriban, from there hop in the Ebon Hawk and fly off to end game

PS: This is not a fix, and utilises the game cheat console. The only side effect of this is you will see yellow text on your save file in-game which will read "Cheats Used"

Hope this helped
First of all, thanks a lot for taking the time to reply. Any help here is immensely appreciated.

Tried warping just now. Unfortunately the result is the same as when I exit out the other door to the 'Valley of the Sith Lords' and try transiting back to the Ebon Hawk. The game instantly returns me to the Main Menu, which is unresponsive. The Menu music is on, and when I try to leave via Alt-F4, the prompt appears normally and I can close the game. In fact, if I click on "cancel" in the Alt-F4 prompt, the Menu even becomes functional again and I can reload. It seems like this isn't a real "crash" per se. The game just really really wants me to stay and study Sithology for the rest of my life, or at least another 96 hours, 23 minutes (which kind of feels like a lifetime right now).
I also tried warping somewhere else (Manaan), with the same results.


P.s. Found another thread with this exact same problem, it appears to have been kind of abandoned. The YouTube clip provided by photon_man62 shows the problem exactly. Except I can go into the 'Valley of the Dark Lords', but can't leave towards the 'Sith Academy Entrance' area. For the record, I found that thread earlier and also unsuccessfully tried the fixes suggested therein. Surely there must be something that can be done short of giving up KotOR altogether?

Last edited by dIRECT0R; 04-11-2013 at 01:53 PM.
dIRECT0R is offline   you may: quote & reply,