View Single Post
Old 04-11-2013, 01:56 PM   #6
Vindikorr
Rookie
 
Vindikorr's Avatar
 
Join Date: Apr 2013
Posts: 123
Current Game: TOR
A few ideas.

1) Try setting the cpu affinity to 1. Open the game and in the menu press Ctrl + Shift + Esc to bring up task manager. Find swkotor.exe under processes, right click, set affinity and uncheck all but one processor.

2) In swkotor.ini go down to [Graphics Options] and add the following line: Disable Vertex Buffer Objects = 1

3) Try running windowed. Again in swkotor.ini, go down to [Graphics Options] and find the line FullScreen=1. Change this to read FullScreen=0 and try again.

EDIT: Are you having this issue with any other modules?

EDIT 2: Also try warping directly to the Ebon Hawk (warp ebo_m12aa) Again not a fix but it might work


My WIP: The Liberation of Manaan

Quote:
Originally Posted by Totalbiscuit
Can tell it's been a busy day, 121 Chrome tabs open
28.04428% on the geek test

Bile Beans keep you healthy, bright-eyed and slim

Last edited by Vindikorr; 04-11-2013 at 02:05 PM.
Vindikorr is offline   you may: quote & reply,