View Single Post
Old 05-18-2013, 02:48 PM   #1134
Poizen Jam
Lurker
 
Join Date: May 2013
Posts: 3
Maybe someone can help me-

Installed KOTOR 2 through Steam, hoping to explore the new cut content. Neglect to install the Nar Shaddaa fix (didn't realize the necessity), now I'm stuck: I completed the Red Eclipse side mission, worked up enough renown, got the Visquiz invite and... en route, the Red Eclipse cutscene will trigger again as I approach the docks.

I could try the fix here, but I have a problem: The 'Quests' menu for TSL in KSE 3.3.3 and 3.3.2a is blank. So while I can edit the relevant numericals for the Red_Eclipse takeover (301_Nar_Red_Eclipse_At: 1), I can't disable or bypass the mission.

Because of this, my game just crashes after the 'Twin Suns' Atton fight as it's trying to process the Red Eclipse event and the Ebon Hawk Defense at the same time.

So, any hints as to why I can't edit the quest log?

Edit: I have tried running in administrator mode with no luck. Moreover, I have successfully used KSE to edit my KOTOR 1 saves, but nothing appears for KOTOR 2 quests.

Last edited by Poizen Jam; 05-18-2013 at 04:22 PM.
Poizen Jam is offline   you may: quote & reply,