View Single Post
Old 10-14-2013, 07:26 PM   #5
Alkonium
Senior Member
 
Alkonium's Avatar
 
Join Date: Oct 2005
Location: Divinity's Reach
Posts: 3,872
Current Game: Guild Wars 2
Roleplayer Forum Veteran 
Quote:
Originally Posted by Hassat Hunter View Post
Try opening swkotor2.ini and replacing graphical options with this (changing resolution to your desired one);

[Graphics Options]
Grass=1
Shadows=1
EnableHardwareMouse=1
FullScreen=1
RefreshRate=60
Width=1600
Height=1200
Emitters=1
Anisotropy=16
Frame Buffer=1
AllowSoftShadows=1
Soft Shadows=1
Brightness=57
V-Sync=0
Texture Quality=2
Anti Aliasing=8
Disable Vertex Buffer Objects=1
I tried that and it didn't seem to work.

In addition, I seem to be having weird shader problems:





To clarify, the Sith Troopers are using the vanilla textures, and I'm using mjpb3's Latex undies mod.


Last edited by Alkonium; 10-14-2013 at 08:58 PM.
Alkonium is offline   you may: quote & reply,