View Single Post
Old 05-01-2002, 06:38 PM   #3
MatrixCPA
Senior Member
 
Join Date: Apr 2002
Location: Southern California
Posts: 1,199
The seg fault errors have been a plague since the very beginning. If you're running a ded server version prior to 1.02c, then you are open to the same crash vulnerability that existed in Q3 1.29f/g and someone could be intentionally crashing your server. However, even with 1.02c there's still plenty of seg faults to go around. The best thing to do is have an auto-restart script of some kind running to restart the server when it crashes. Mine crashes at least 1-2 times a day--sometimes more often.


"Do you expect me to talk?"

"No, Mr. Bond, I expect you to DIE."
MatrixCPA is offline   you may: quote & reply,