View Single Post
Old 04-21-2000, 01:57 AM   #17
Master Qui-Gon
 
Master Qui-Gon's Avatar
 
Join Date: Apr 2000
Location: Washington, DC
Posts: 578
I had this same problem, at first. On the startup box, click Hardware Configuration; then click Video Options; then select Use Additive Blending. This worked for me.

------------------

I am the Lizard King,
I can do anything.


[This message has been edited by Master Qui-Gon (edited June 08, 2000).]
Master Qui-Gon is offline   you may: quote & reply,