lfnetwork.com mark read register faq members calendar

Thread: Vista 64 audio problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-16-2010, 05:48 PM   #1
Chaco
Lurker
 
Chaco's Avatar
 
Join Date: Jan 2010
Posts: 2
Question Vista 64 audio problem

I just bought Grim Fandango 1.0.0.1. Was only able to install it after reading a thread here. It seemed to be working great when I suddenly lost the audio. If I save the game, the saved game has no audio. In addition, whenever I try to save a game before I lose the audio, I then lose the audio on the current game as well as on the saved game. With the sound being so important to enjoyment of the game, I sure would appreciate any help. I don't get very far before this happens (met Glottis once) so I've pretty much got that first scene memorized. TIA
Chaco is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > Vista 64 audio problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:24 AM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.