lfnetwork.com mark read register faq members calendar

Thread: Jedi Academy crashes after spalshscreen on Win7
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-14-2010, 02:17 PM   #1
Hessesian
Lurker
 
Join Date: Jun 2010
Posts: 2
Exclamation Jedi Academy crashes after spalshscreen on Win7

Hi

I've tried every compatibility setting, running as administrator, updating drivers (I have ati radeon HD 4850) but with no luck.

I have windows 7 x64, error message I get is

Code:
Problem signature:
  Problem Event Name:	APPCRASH
  Application Name:	jasp.EXE
  Application Version:	1.0.1.0
  Application Timestamp:	3f999a27
  Fault Module Name:	StackHash_9b02
  Fault Module Version:	0.0.0.0
  Fault Module Timestamp:	00000000
  Exception Code:	c0000005
  Exception Offset:	7865745f
  OS Version:	6.1.7600.2.0.0.256.1
  Locale ID:	1051
  Additional Information 1:	9b02
  Additional Information 2:	9b022142d2d01e396e8e174ed72fc01b
  Additional Information 3:	bff4
  Additional Information 4:	bff4159960f924e8cc5481986c45f561
not even multiplayer works any useful help appreciated
Hessesian is offline   you may: quote & reply,
Old 06-14-2010, 05:19 PM   #2
XycaleTh
Rookie
 
XycaleTh's Avatar
 
Join Date: Apr 2006
Location: UK
Posts: 67
The latest ATI drivers for Windows Vista and 7 cause the majority of Q3-based games to crash on load. To fix this you need to down-grade your drivers to the previous driver version.


JACoders | JKGalaxies | JAPhys Mod (Videos: 1 2 3)
XycaleTh is offline   you may: quote & reply,
Old 06-15-2010, 08:31 AM   #3
Hessesian
Lurker
 
Join Date: Jun 2010
Posts: 2
Well crap, after I've installed old 9.11 drivers, now I'm getting

GLW_StartOpenGL() - could not load OpenGL subsystem

....
Hessesian is offline   you may: quote & reply,
Old 08-17-2010, 11:00 AM   #4
luc500
Rookie
 
luc500's Avatar
 
Join Date: Jul 2008
Location: Netherlands
Posts: 52
I have this problem too! Win XP and ATI Radeon HD 3850 with 10.5 drivers


luc500 is offline   you may: quote & reply,
Old 11-21-2010, 03:43 AM   #5
l sketch l
Lurker
 
Join Date: Nov 2010
Posts: 2
GLW_StartOpenGL() - could not load OpenGL subsystem
is my problem, any one got any ideas?
l sketch l is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Jedi Academy crashes after spalshscreen on Win7

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:48 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.