lfnetwork.com mark read register faq members calendar

Thread: Crystal Cave in TSL problem
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-06-2013, 06:11 PM   #1
L0ki194
Rookie
 
L0ki194's Avatar
 
Join Date: Dec 2012
Location: Canada
Posts: 161
Current Game: MK9, L4D2, Gmod TTT
Question Crystal Cave in TSL problem

Now, I know my graphics card isn't the best (Intel HD Graphics Chip), but for some reason that irritates me is when I go to Dantooine's Crystal Cave, the area where the crystals are is messed up. THE CRYSTALS ARE INVISBLE. Anyone know how to fix this? (Other than buying a new graphics card)

EDIT: Nevermind. I found a Texture File for the crystals and removed the Alpha Channel. It works.


My Mods:
L0ki194's Sith Officer Armors: http://deadlystream.com/forum/files/...fficer-armors/
K1 Player Height Adjustment: http://deadlystream.com/forum/files/...ht-adjustment/
TSL Player Height Adjustment: http://deadlystream.com/forum/files/...ht-adjustment/
Realistic Nar Shaddaa Skybox Mod Loadscreens: http://deadlystream.com/forum/files/...d-loadscreens/

Last edited by L0ki194; 01-07-2013 at 03:33 AM. Reason: I'm dumb
L0ki194 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > Crystal Cave in TSL problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:23 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.