lfnetwork.com mark read register faq members calendar

Thread: Problem w/ Indy 4
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-13-2003, 09:03 PM   #1
eldon
Lurker
 
Join Date: Nov 2003
Posts: 1
Problem w/ Indy 4

using ScummVM when I get to the cat statue containing the dialogues I get a crash and the console opens talking bout "value 186". I tried to report this as a bug to ScummVM.com but couldn't find out how to bcome a project member; left a message in their forum and got no response. Hope u can help me sumway or at least redirect this as a bug report to ScummVM.com and try to get them workin on it in the next daily snapshot. Tnx.
eldon is offline   you may: quote & reply,
Old 11-13-2003, 09:30 PM   #2
ThunderPeel2001
Lovebucket
 
ThunderPeel2001's Avatar
 
Join Date: Oct 2002
Location: London, UK
Posts: 1,768
Hmmm, I'm pretty sure they'd notice a bug as huge as that. Are you sure you have the latest version of ScummVM? If so then your Indy files might be corrupt

Download the latest version of ScummVM

~ John

ThunderPeel2001 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > Problem w/ Indy 4

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:10 PM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.