lfnetwork.com mark read register faq members calendar

Thread: Cpu Usage
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-04-2004, 05:26 AM   #1
(NJOC)MasterJedi[L]
Rookie
 
Join Date: Sep 2004
Posts: 51
Cpu Usage

i have a question about cpu usage.

i;m running my battlefront from home.and have noticed that with my athlon xp 2200 (1.79 gig) running this dedicated server usess most of my cpu.like anywhere from 65-88%

and thats with noone on.this is where my lag comes from in the game.is there a way for me to make it so i use less cpu on this game??i mean my upload is almost 1meg.

also i have 736meg ddr ram also

not sure on the rest of the specs but thats pretty much all i run beside memturbo and virus sofware.


Thank you, (NJOCMasterJedi[L]
(NJOC)MasterJedi[L] is offline   you may: quote & reply,
Old 11-04-2004, 08:25 AM   #2
LoRdNaTaS
Rookie
 
LoRdNaTaS's Avatar
 
Join Date: Sep 2004
Location: Seattle,WA
Posts: 162
That seems weird due to I am running SWBF 1.1 Server, CS Source Server, Ventrillo, and GTA MTA Server and my process with no one on any of the servers is like 22% for the whole machine.

SWBF is running at 4 - 7% constent.

And my server runs
1.30GHZ Duron - I KNOW IT SUCKS
512 MB 2700 DDR

My personal suggestion would be to uninstall and reinstall but that might just be an extreme. Sorry I could not be more help.


LoRdNaTaS is offline   you may: quote & reply,
Old 11-04-2004, 09:12 AM   #3
(NJOC)MasterJedi[L]
Rookie
 
Join Date: Sep 2004
Posts: 51
yeah that really does suck.and tbh mine is better and sucks more lol


Thank you, (NJOCMasterJedi[L]
(NJOC)MasterJedi[L] is offline   you may: quote & reply,
Old 11-04-2004, 10:46 AM   #4
(NJOC)MasterJedi[L]
Rookie
 
Join Date: Sep 2004
Posts: 51
fixed mt problem now. was causei didn;t have a video card in. i addedd mt nvidia 2 64 meg agp and now with 2 servers it's at 13%


Thank you, (NJOCMasterJedi[L]
(NJOC)MasterJedi[L] is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Server Administration > Cpu Usage

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:13 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.