lfnetwork.com mark read register faq members calendar

Thread: shader problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 12-11-2004, 11:20 AM   #1
Tinny
 
Tinny's Avatar
 
Join Date: Apr 2002
Posts: 1,188
shader problems

hey guys, I'm having difficulty with a shader i'm making for a projectile. Its normally transparent but whenever its behind a wall it shows up solid, when its not even supposed to show up. Also when you shoot it into the sky or onto a burn mark or something it doesn't even show up. Anyone know what's causing it? Here's the shader file.


d3
{
qer_editorimage gfx/menus/planets/cos28
cull twosided
{
map gfx/menus/planets/cos28
alphaFunc GE192
blendFunc GL_ONE GL_ZERO
depthFunc disable
glow
rgbGen identity
tcGen base
tcMod entityTranslate
}
}


Redeemed!

An old school mod for jedi academy.
Tinny is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > General Editing > shader problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:39 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.