lfnetwork.com mark read register faq members calendar

Thread: TSL: ATI driver issues and Dantooine Lag Fix
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 02-10-2005, 05:41 PM   #1
stingerhs
Follow the Wolves
 
stingerhs's Avatar
 
Status: Moderator
Join Date: May 2004
Location: between my ears
Posts: 4,641
Current Game: Dead Space
Forum Veteran Roleplayer LFN Staff Member Helpful! 
Lightbulb TSL: ATI driver issues and Dantooine Lag Fix

If you are having problems running TSL, and you are using an ATI Radeon video card, chances are your problem can be documented like this:

You go through the character creation proccess and watch the intro movies. Then, the screen goes black with music playing in the backround.

THIS PROBLEM IS QUITE EASY TO FIX!!!

Your problem is that TSL doesn't like whatever version of the ATI Catalyst drivers that you happen to be using. To fix the problem, follow these simple steps below:

1.) Download and Install the latest Catalyst Drivers
The link: http://ati.amd.com/support/driver.html
  • First, select your operating system.
  • Next, select the "Graphic Driver" option.
  • Next, select the "RADEON Family" option.
  • Finally, select your video card from the list.
  • The next webpage will offer you two download options: the internatonal and the english versions. Choose the one that will do you best.
  • Its an executable file, so you shouldn't have much trouble installing it.
NOTE: The latest Catalyst Drivers are version 7.1


2.) Edit the "swkotor2.ini" file- Fixes the Dantooine Lag Issue
This edit is no longer required for most ATI users since the Catalyst 5.4 drivers have fixed the Dantooine Lag issue. However, I still recommend this step since the 5.4 drivers still don't give you the best performance on Dantooine.

Also, if you are still having problems with Dantooine, then this step is not optional. You will need to take this step to fix the problem.
  • First, figure out where the .ini is installed. Default is "C:\Program Files\Lucasarts\swkotor2\swkotor2.ini". If its not in that location, then your going to have to do some searching around on the hard drive a bit.
  • When you find it, just double-click on the file to open it in Notepad.
  • Scroll down the file until you find the Graphics Options
  • Under the last line, add "Disable Vertex Buffer Objects=1", without the quotes.
  • Goto File, then Save.

SINCE THE 4.11 CATALYST DRIVERS ARE NO LONGER AVAILABLE FOR DOWNLOAD, THIS STEP HAS BEEN REMOVED. However, if you do manage to find a link to the 4.11 drivers, then please post that information below.

NOTE: All ATI users should check out the handy tweak guide below. thanks to Acleacious for finding it.

the link: http://www.tweakguides.com/ATICAT_1.html

anyways, feel free to post questions or comments below.


See the struggle of the faithless lot as they negate their time
How low to sink to the depths of their frame of mind


Last edited by stingerhs; 01-20-2007 at 12:08 PM. Reason: updating for the ATI/AMD merger....
stingerhs is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > TSL: ATI driver issues and Dantooine Lag Fix

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:40 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.