lfnetwork.com mark read register faq members calendar

Thread: GeForce4 4200 GO driver problems
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-05-2005, 03:40 PM   #1
lwt103
Lurker
 
Join Date: Mar 2005
Location: Near Pittsburgh, PA
Posts: 1
GeForce4 4200 GO driver problems

I have a Dell Inspiron 8500 with 512mb ram and a 64mb Nvidia GeForce4 4200 Go video card. Everytime I play SWBF the game completely locks up after about 2 minutes, forcing me to turn off my computer by holding in the power button. I've updated everything to the latest drivers. However, Dell's latest video drivers for my card are from August of 2003 (I think). Does anyone have any idea how I can get newest drivers for my card?
lwt103 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Technical Help > GeForce4 4200 GO driver problems

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:33 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.