lfnetwork.com mark read register faq members calendar

Thread: Problem w/ Episode 1 Racer PC Version - Acceleration Boost Glitch
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 11-07-2005, 09:58 PM   #1
StarWarsGooN
 
Join Date: Dec 1969
Location: Southern New England, USA
Posts: 28
Problem w/ Episode 1 Racer PC Version - Acceleration Boost Glitch

Has anyone been able to fix this problem yet for this game??? I'm not sure whether it has to do with running the game in Windows XP or on a fast computer machine with a fast processor with a high end video card. ? I've used the 'White Screen' fix I got from LucasArts' web site, and I have all the latest hardware driver updates for my computer. But the acceleration / boost meter in the game continues to flicker really fast and can't use the engine boost! I've also tried the alternate compatibility mode option in XP, but just seems to make the game run choppy.
Also, not to go too much off topic, but a similar glitch happens like this as well in the Star Wars DroidWorks computer game, where you try to move a droid and the droid acceleration meter in the game flickers really fast - especially when trying to make your droid go up any sort of certain steep slopes or inclines! Any help is appreciated. Thanks.

System Information:
ABIT KD7 VIA KT400 Motherboard
! Gig DDR PC2700 333 RAM
AMD Athlon XP 2400 2 Ghz processor
ATI Radeon 9800 SE 128 MB
Sound Blaster Audigy
StarWarsGooN is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars Classic Gaming > 1. The HuB > The Cantina! > Problem w/ Episode 1 Racer PC Version - Acceleration Boost Glitch

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:00 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.