lfnetwork.com mark read register faq members calendar

Thread: Error at main site
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-13-2006, 08:14 PM   #1
Jmaster3265
Forumite
 
Jmaster3265's Avatar
 
Join Date: Sep 2005
Posts: 560
Error at main site

DMUK posted the same news and info that Jan had already posted. So basically theres 2 announcements of the same info.

See below:

Demo news announced
January 13, 2006 [DarthMaulUK]

This just in!

Only minutes ago, LEC Rogue over at the Official EaW Forums has revealed that the long anticipated demo is to be released upon the public on Wednesday, January the 18th.

Visit the forums and debate with other excited fans!


Demo R
January 13, 2006 [Jan Gaarni]

This just in!

Only minutes ago, LEC Rogue over at the Official EaW Forums has revealed that the long anticipated demo is to be released upon the public on Wednesday, January the 18th.

Visit the forums and debate with other excited fans!


Jmaster3265 is offline   you may: quote & reply,
Old 01-13-2006, 08:22 PM   #2
popcorn2008
Little Green Friend
 
popcorn2008's Avatar
 
Join Date: Aug 2005
Location: Ypsilanti, MI
Posts: 1,239
That's because DMUK re-posted the news with a better title. The other news title was "Demo R" so DMUK thought he should re post it with a more meaningful title. He hasnt gotten around to deleting the other one yet.

Jan just accidently mistyped the title happens to all the greats.


> Lucas Forums Moderator
> Petroglyph Forums Moderator
> Unofficial Petroglyph Fan Forums Global Moderator
popcorn2008 is offline   you may: quote & reply,
Old 01-13-2006, 08:36 PM   #3
DarthMaulUK
Guest
 
Posts: n/a
cant delete it either for some reason....friday 13th gremlins!

DMUK
  you may: quote & reply,
Old 01-14-2006, 03:06 AM   #4
Jan Gaarni
Grand Moff
 
Jan Gaarni's Avatar
 
Join Date: Jan 2002
Posts: 5,806
LFN Staff Member Forum Veteran 
Yes, I had already written the the title earlier, only I was typing it in the Search for Article rather than Create New Artical.

So I had to type it again in the propper area. Autofinish (or whatever it's called in english) is on, so the full title appeared, and without thinking it thru, I hit enter.
But that only posted the article, instead of inserting the rest of the title.

And rest is history for all to see.

We've tried to change the title, didn't work.
So we thought we'd repost it and delete the old one. That halfworked. The new article is posted, but we can't seem to delete the old article.




Empire At War Moderator
&
SWGalaxies Moderator

- What we do in life, echoes in eternity!
- May the pants be with you!

A smile is the shortest distance between people - Victor Borge!


Custom Avatar by Wraith 8
Jan Gaarni is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EmpireAtWar.net > Feedback > Error at main site

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:51 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.