lfnetwork.com mark read register faq members calendar

Thread: MAC Sound issues
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-10-2006, 10:43 AM   #1
TonyG
Lurker
 
Join Date: Mar 2006
Posts: 5
MAC Sound issues

Wondered if anyone else had this problem;

Whenever a game begins (Single Player) the sound is overlayed with loud
crackles and static to point of annoyance. Have tried everything suggested in the PC forums ie; reducing computer volume control etc, changing settings within the game. Nothing seems to work.

Sound is fine in menus and movie clips - just the gaming...

Any ideas anyone?

Thanks in advance.

Am running G5 Dual 2 GHz PowerPC. 2.5 GB Ram - OSX 10.4
TonyG is offline   you may: quote & reply,
Old 03-10-2006, 12:01 PM   #2
zerted
Click Center of Circle: O
 
zerted's Avatar
 
Join Date: Oct 2004
Location: Inside a human body.
Posts: 1,245
Please, no one post here. Use http://www.lucasforums.com/showthread.php?t=162154 instead.
zerted is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront > Bug Reports/Requests/Game Feedback > MAC Sound issues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:21 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.