lfnetwork.com mark read register faq members calendar

Thread: No sound running Full Throttle on XP
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-04-2006, 05:07 PM   #1
UDIWAN
Lurker
 
Join Date: Jun 2006
Posts: 2
No sound running Full Throttle on XP

I am running XP on a a7n8x-E deluax motherboard with on board sound. the game works fine but no sound. I also tryed scummvm toolbox still no sound. how can I emulate the onboard sound in dos mode...........??? If anybody have any answer to this that would be great Thanks.

Too bad that FT2 is not coming out !!!
UDIWAN is offline   you may: quote & reply,
Old 06-04-2006, 05:12 PM   #2
Samnmax221
I never Kipled
 
Samnmax221's Avatar
 
Join Date: Jul 2003
Location: My hovercraft is full of eels
Posts: 5,784
Current Game: Sex with women
Forum Veteran LF Jester 
Is it an illegal copy because if it is, you'll get no help
Samnmax221 is offline   you may: quote & reply,
Old 06-04-2006, 05:17 PM   #3
UDIWAN
Lurker
 
Join Date: Jun 2006
Posts: 2
Its the original one that I got in 1995 when I had my first 486 pc, found the game about a week ago in my basement with my wingcommander game too. anyway can not get sound with FT1
UDIWAN is offline   you may: quote & reply,
Old 06-05-2006, 11:21 AM   #4
Joshi
Registered Amuser
 
Joshi's Avatar
 
Join Date: Jul 2001
Location: Wherever the wind takes me... or failing that the nearest cinema.
Posts: 7,196
LFN Staff Member 
ScummVM should work so I'm not sure what your problem would be. When you play it through ScummVM, I'm guessing you've set the music driver to be something other than the default (something like FMTowns should work, but whatever your preference is really), and you've set the path correctly (it should just point to your CD drive, and possibly into a folder in the drive with all of the game files in it).

Joshi is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Full Throttle Discussion > No sound running Full Throttle on XP

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:17 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.