lfnetwork.com mark read register faq members calendar

Thread: shader trouble
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-16-2006, 12:30 AM   #1
___ACROBAT___
Rookie
 
Join Date: Apr 2006
Posts: 29
shader trouble

ok i can see the shader in gtk- here it is!

textures/acrobat2/climbingsign
{
qer_editorimage textures/acrobat2/climbing
q3map_nolightmap
cull disable
{
map textures/acrobat2/climbing
tcMod scroll 0 0.1
tcMod scale 4 6
}
}





However once i launch the map i get the error

GL_State: invalid dst blend state bits
___ACROBAT___ is offline   you may: quote & reply,
Old 06-16-2006, 03:55 PM   #2
MDN14
Rookie
 
Join Date: Sep 2003
Posts: 159
Cause you dont have a belnd function set in the shader. Try this:

{
map textures/acrobat2/climbing
blendFunc GL_ONE GL_ONE
tcMod scroll 0 0.1
tcMod scale 4 6
}



You might need to edit the blendFunc to get the result you are looking for.
MDN14 is offline   you may: quote & reply,
Old 06-19-2006, 01:01 PM   #3
{NJO}*Dark
Rookie
 
{NJO}*Dark's Avatar
 
Join Date: Feb 2004
Location: cyberspace.co.uk
Posts: 149
erm, would the blendFunc not be GL_DST_COLOR GL_ZERO


~Dark
{NJO}*Dark is offline   you may: quote & reply,
Old 06-20-2006, 02:45 AM   #4
MDN14
Rookie
 
Join Date: Sep 2003
Posts: 159
Whatever, I was just saying one that came to mind first and told him to use that to see if it even works or not. Thats why I said he might need to change it to get it looking how he wants
MDN14 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JA Mapping > shader trouble

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:01 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.