lfnetwork.com mark read register faq members calendar

Thread: AMD dualcore problem fix.
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 07-14-2006, 06:07 AM   #1
TXkilla01
Rookie
 
Join Date: Jul 2006
Posts: 11
Lightbulb AMD dualcore problem fix.

hey whats up guys? I was just thinking that since i have fixed this dualcore problem for myself why not make it a easy sticky for people so they dont have to do alot of searching and posts for help. Well here it is first you need to

1 - Install the amd drivers, download it from here... http://www.amd.com/us-en/Processors/...30_118,00.html

2 - read this website and download the hotfix....READ here http://support.microsoft.com/?id=896256 ........Download here http://www.amdzone.com/files/WinXPdualcorehotfix.exe

3 - Edit your registry to enable the HOTFIX, follow these steps.
1. Click Start, click Run, type regedit in the Open box, and then click OK.
2. Right-click HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Session Manager, point to New, and then click Key.
3. Type Throttle for the new key name.
4. Right-click Throttle, point to New, and then click DWORD Value.
5. Type PerfEnablePackageIdle for the value name.
6. Right-click PerfEnablePackageIdle, and then click Modify.
7. In the Edit DWORD Value box, type 1. In the Value data box, make sure that Hexadecimal is selected, and then click OK.
8. Quit Registry Editor.

4 - Make sure your BOOT.ini has this command in it, /usepmtimer to check, right click on My Computer go to properties, click on the ADVANCE tab, then under startup and recovery click on settings, then click on EDIT....

5 - Install the NEW AMD Dual Core Optimizer.......from here.....http://www.amd.com/us-en/Processors/...1_9706,00.html

Your Boot.ini should look something like this now..............

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Micro soft Windows XP Professional" /noexecute=optin /fastdetect /usepmtimer

After that you should be all set trust me this works and i even got a 5 to 10 percent increase in FPS in my games now. Good luck

Last edited by ChAiNz.2da; 07-14-2006 at 09:32 PM. Reason: fixed broken links
TXkilla01 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Knights of the Old Republic > Trouble Shooting > The Work Bench > AMD dualcore problem fix.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:19 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.