ANNOUNCEMENT: This forum has been archived and its community moved to the Star Wars Gamer forum. mark read register faq members calendar

Thread: Perplexing XvT problem
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 08-15-2006, 08:44 PM   #1
Join Date: Aug 2006
Posts: 1
Perplexing XvT problem

I am trying to run Xvt on my computer (windows XP) and i am encountering some strange difficulties. When the game starts up, everything works fine, but for some reason, while in the in-game menu, I cannot launch any of the games or get to play it in any way. The buttons don't even come up. It is almost as if I am starting the game up without the Master game disk in the CD tray, but it most assuredly is. Is this a problem with my system, or a problem with the disk (which seems do everything else fine eccept play the game)?

Just one other note, when i first had the game after i installed balance of power, upon the game starting up it would say that the disc wasn't in the drive, so i'd take it out, put the BoP disk in, click ok and it would then ask me to put back the XvT master disk again. It would work but it was a pain to have to do this everytime i wanted to play.

Weird stuff.
dougieViLE is offline   you may:
Old 08-16-2006, 11:51 AM   #2
Can outbowl most of you
Wildstar's Avatar
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,548
10 year veteran!  Forum Veteran  LFN Staff Member 
I'm not sure about your first problem, but for the other, you might want to make sure the disk is in the optical drive with the lowest letter if you have more than one.

Wildstar is offline   you may:
Old 09-04-2006, 12:13 PM   #3
jomaster's Avatar
Join Date: Aug 2005
Location: Under your bed!!!
Posts: 125
i recently installed xvt on my xp and the only problem i have with it is that i get an error message saying the disk isn't in the drive please insert i click try again and it works just fine after that maybe it is your system have you upgraded any of the xp software??


you must feel the force around you - jedi master yoda

jomaster is offline   you may:
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > LucasForums Archive > Star Wars: Classic Gaming > 2. Star Wars Gaming > X-Wing Trilogy & X-Wing Vs. TIE Fighter > Perplexing XvT problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -4. The time now is 01:56 PM.

LFNetwork, LLC ©2002-2015 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.