lfnetwork.com mark read register faq members calendar

Thread: [missing] everywhere !!! unplayable- HLP pls.
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 11-19-2006, 09:07 AM   #1
bloom
Lurker
 
Join Date: Nov 2006
Posts: 4
Unhappy [missing] everywhere !!! unplayable- HLP pls.

Ive installed forces of corruption but could not play because of missing text elements... plenty of missing elements, ive made a screenshot so here take a look.



there are also missing elements in the options menu, its literally everywhere in the game - right now its unplayable.

Suggestions anyone ? Ive reinstalled both eaw and eawfoc but to no avail.
bloom is offline   you may: quote & reply,
Old 11-19-2006, 09:08 AM   #2
bloom
Lurker
 
Join Date: Nov 2006
Posts: 4
objectives (Einsatzziele) are missing, too... which is most annoying ^^
bloom is offline   you may: quote & reply,
Old 11-19-2006, 09:21 AM   #3
bloom
Lurker
 
Join Date: Nov 2006
Posts: 4
bloom is offline   you may: quote & reply,
Old 11-21-2006, 08:15 AM   #4
bloom
Lurker
 
Join Date: Nov 2006
Posts: 4
problem solved, I have german eaw and english foc, thus had to mangle with the mastertextfilename... pheww
bloom is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > [missing] everywhere !!! unplayable- HLP pls.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:49 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.