lfnetwork.com mark read register faq members calendar

Thread: Weird XWA problems.
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 01-11-2007, 10:16 AM   #1
Cemmott
Lurker
 
Join Date: Jan 2007
Posts: 1
Weird XWA problems.

I've been playing the game on and off since it came out, but since the zone, and with it most of the online community died i've not had much occasion to play, I break it out every now and then to play some new levels I find.

Its for just such a reason that I find myself trying to play it again, cept this time I have a problem. Everything loads fine, then when I get to the hangar, I can't actually do anything.

My keyboard and mouse are completely locked out, nothing works. I can't exit, so I end up having to restart. Alt-Tab doesn't even work. I've tried compatibility modes, everything is up to date... im quite stumped.

The PC is exactly the same as the last time I played XWA, I see no reason for it to suddenly develop this weird problem. Any ideas?
Cemmott is offline   you may: quote & reply,
Old 01-11-2007, 11:44 AM   #2
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,497
10 year veteran! Forum Veteran LFN Staff Member 
Only thing I can suggest is backing up your pilot files (they'll have a .plt extension in the main X-Wing Alliance folder), uninstalling, and then reinstalling.


Wildstar is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Tech Center > Weird XWA problems.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:39 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.