lfnetwork.com mark read register faq members calendar

Thread: Problem with Star Wars MODS in FOC
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-18-2007, 03:07 PM   #1
chuckerchuck
Lurker
 
Join Date: Mar 2007
Posts: 1
Problem with Star Wars MODS in FOC

Hello,

I have a problem with the mod Star Wars - Empire at War - Spaceship AddOn. It is inpossible for me to build any star destroyers or big capital ships.

As I load an old save game I cam build this ships. But as I start a new game it is not possible for me to build any capital chips. With each tech step I can build a better victory star destroyer but no star destroyer.

I also installd the mod z3r0x's FOC Addon V3 + patch and have the same problem.

Hope sameone can help me and sorry for my bad english.

Thanks Dirk
chuckerchuck is offline   you may: quote & reply,
Old 03-18-2007, 04:07 PM   #2
DarthMaulUK
Guest
 
Posts: n/a
After using a mod, its always best to do a new install of the game to replace the files that mods have overwritten. Also, its worth noting that some mods dont work with FoC unless they say so.

DMUK
  you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Modding forum > Problem with Star Wars MODS in FOC

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:50 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.