lfnetwork.com mark read register faq members calendar

Thread: I am hosting a server but.....
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-25-2007, 12:09 PM   #1
182nd legion
Lurker
 
Join Date: Mar 2007
Posts: 1
I am hosting a server but.....

Hi! I started hosting a server online on Star wars battlefront II on ps2. The only problem is that I cant join it. xD Any reason why?

Doctor-proctor@hotmail.co.uk is my e-mail. thanks!
182nd legion is offline   you may: quote & reply,
Old 03-26-2007, 10:51 AM   #2
GTSinc
Rookie
 
Join Date: Nov 2006
Posts: 14
I had the same problem, but I was running my server on a laptop. I tried running it while wired to my router and I couldnt join mine. Then I tried running the laptop wirelessly and then I could join. But that's just me. Try switching your computer's Ethernet cord to a different port on your router and see if that works.


GTSinc is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Server Administration > I am hosting a server but.....

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:20 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.