lfnetwork.com mark read register faq members calendar

Thread: problem with the X-wing 95
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 06-02-2007, 03:47 PM   #1
kakashi1984
Lurker
 
Join Date: Jun 2007
Posts: 2
problem with the X-wing 95

Hi! I have a little bit problem whit the x-wing 95, and the patch!
When i use 8-bit or 16-bit it works, but give me scanlines! How is that possible? Second problem: When i use the patch the scanlines is gone,
but its not hardware 3d, just software rendeler!
Hier its my computer specification: 1 Ghz celeron, geforce 4 mx 440, 386 mega ram, DirectX 9.0c, windows xp professional sp1
Please help!
bye
kakashi1984 is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Star Wars Classic Gaming > 2. Star Wars Gaming > X-Wing Trilogy & X-Wing Vs. TIE Fighter > problem with the X-wing 95

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:28 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.