lfnetwork.com mark read register faq members calendar

Thread: Crash when loading first chapter
Thread Tools Display Modes
Post a new thread. Sorry, this thread is closed. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-02-2007, 04:16 PM   #1
PoM
Senior Member
 
Join Date: Sep 2004
Posts: 1,145
Exclamation Crash when loading first chapter

So after planning to get this game for nearly two years, I finally got it pretty cheap.
You see, when I click "New game" and "The Beginning" loads, I simply get a crash to desktop when it's finished loading.
I surpass the minimum requirements by far, I have
2.6 Ghz Dual Core Processor
Nvidia 8800 GTS 640 MB
2 gigabytes of RAM
Windows Vista

I think this may be a Vista incompability, or maybe I'm just stupid.
I've updated my drivers and what not.
PoM is offline   you may:
Old 06-26-2007, 03:13 PM   #2
neal8929
Rookie
 
Join Date: Feb 2006
Location: mars
Posts: 111
I also have an 8800 gts, and I have the same problem. And I updated my drivers in may.


All should know this...it's not the staff that makes you a noob, its how you use it.
neal8929 is offline   you may:
Old 09-06-2007, 09:51 PM   #3
ecurb
Lurker
 
Join Date: Sep 2007
Posts: 3
Exclamation crashes on new game 100% loaded

I also have this problem!!

it works fine on my old 6600gt but when i upgraded to a 8600gts it dies.

I have a core2duo e6600 2.4ghz
1gb mem
8600gts video with upgraded drivers
windows xp sp2 full upgraded
the latest direct x
update patch 1.0 republic commando

and it won't work!!!!
CAN SOMEONE PLEASE HELP
ecurb is offline   you may:
Old 09-12-2007, 05:51 AM   #4
ecurb
Lurker
 
Join Date: Sep 2007
Posts: 3
Have Found how to fix !!!!! (well mine at least)

If you are using an 8000 series card from Nvidia try setting the bump mapping to low from the graphical options.

WORKED ON MINE
ecurb is offline   you may:
Old 09-14-2007, 08:58 AM   #5
clonecowcommndo
Rookie
 
clonecowcommndo's Avatar
 
Join Date: Mar 2007
Posts: 15
i got an error message.
Kept spamming play, it worked.


You have fallen to your death
clonecowcommndo is offline   you may:
Old 05-27-2009, 01:21 PM   #6
redblood18
Lurker
 
redblood18's Avatar
 
Join Date: May 2009
Location: Walking the land of the dead.
Posts: 9
Current Game: Demigod
Do what ecurb said, but don't turn the bumpmapping back on high or else it crashes again.


Shut up and get behind me... Sir.
redblood18 is offline   you may:
Old 06-16-2009, 12:38 PM   #7
JasterKinlew
Lurker
 
Join Date: Jun 2009
Posts: 1
how do you access the Nvidia card?
JasterKinlew is offline   you may:
Old 07-30-2009, 07:12 PM   #8
Gamma097
Rookie
 
Gamma097's Avatar
 
Join Date: Apr 2009
Location: Wisconsin
Posts: 141
Quote:
Originally Posted by PoM View Post
So after planning to get this game for nearly two years, I finally got it pretty cheap.
You see, when I click "New game" and "The Beginning" loads, I simply get a crash to desktop when it's finished loading.
I surpass the minimum requirements by far, I have
2.6 Ghz Dual Core Processor
Nvidia 8800 GTS 640 MB
2 gigabytes of RAM
Windows Vista

I think this may be a Vista incompability, or maybe I'm just stupid.
I've updated my drivers and what not.
I run Windows Vista: Home Premium and I can assure you that RC works just fine with Vista as the operating system. I don't know anything else.



Join Carbonite Modders | Carbonite Modders Site | ARC Trooper Mod Updates
If you would like to voice a character in the ARC Trooper Mod, please send me a private message, and I'll see what I can do.
If you have any Mandalorian songs like Vode An, Rage of the Shadow Warriors, or Gra'tua Cuun on your MP3 or computer, paste this to your signature.
Gamma097 is offline   you may:
Post a new thread. Sorry, this thread is closed. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > RepublicCommando.Net > General Discussion > Squad Tech Support > Crash when loading first chapter

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:21 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.