lfnetwork.com mark read register faq members calendar

Thread: Full Throttle Won't Show Up...
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 06-11-2007, 03:57 PM   #1
justlikewebreak
Lurker
 
Join Date: Jun 2007
Posts: 1
Unhappy Full Throttle Won't Show Up...

I have the old full throttle game, it's packaged on a disc with a 3 level demo of dark forces, I'm not sure if anyone has that one, but I used to play it on my windows 95 computer and just found it.

I installed it ok, and believe it or not it runs, but the sounds a little messed up. So I figured, I'll run it through ScummVM and that might help with the sound. But when I go into scummVM, I go to the directory where the game was installed (c:/THROTTLE), and it say that there's no game file in there. When I open up the folder, the truth is there's not a lot. No data files or anything..soo...where did everything go? In the file is BOOTFULL, THROTTLE, readme, DOS4GW, and a file called imuse, that won't load.

Any ideas? This was my favorite game when I was little and I'd do anything to get it fixed.
justlikewebreak is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Full Throttle Discussion > Full Throttle Won't Show Up...

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:27 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.