lfnetwork.com mark read register faq members calendar

Thread: EffectsED issue
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 06-13-2007, 03:08 AM   #1
Fmmm
Lurker
 
Join Date: Feb 2006
Posts: 6
EffectsED issue

I am trying to mod force lightning into a bunch of particles as opposed to electricity, I accomplished this easily by using one segment with a spawn count of 1 - 3. The thing is I want the particles to travel pretty far since this is meant for visual effects in a video. I don't care wether its within the bounds that will actually deal damage. To accomplish this I gave the particle a rather large lifetime. I flagged the particle to kill its effect on impact and run a simple effect that leaves a slice decal on w/e it hit. This works fine in effectsEd. The effect kills, the slice appears, all is well. But when I bring it into jka, the effect doesnt kill nor does the slice appear, it merely goes through everything. It deals damage just fine but the visual effects are what im after. Any ideas on what my issue might be?
Fmmm is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > General Editing > EffectsED issue

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:24 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.