lfnetwork.com mark read register faq members calendar

Thread: My tale of woe
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 11-30-2007, 11:28 AM   #1
{97th}Blackbird
Lurker
 
Join Date: Nov 2007
Posts: 3
Unhappy My tale of woe

Before I start my tale of woe, the box for me to write my post in is minuscule for some reason, so there's another bug to add to your list.

Right, now more about me. About two years ago now I bought SWBF2 and have been very impressed with it as a game. However, my game has been plagued with problem after problem (most of them long term ones).

Initially I had absolutely no problems with the game, after a few weeks though after playing multi-player my chat stopped working. Well, when I say stopped working i mean that it was working too much, this has been going on for around a year, after a few minutes of normal chat in a game the chat box automatically adds generic letters, numbers and symbols so that whatever I type is lost in a sea of crap. This is extremely annoying when you want to have fun and chat in a game. Please, if anyone knows how to fix this or has a similar problem say. I'm stating to spend more time on SWBF2 now and I want rid of these bugs.

I also had a spell when I wanted modded maps to play around with, I have now heard that if you do this the max you should get is 20? Well I unwittingly downloaded 37 modded maps. I also had to join a clan recently and change my version of 1.1 to 1.0, I uninstalled my game and reinstalled it and my addon folder has gone, god knows what else is gone. The modded maps are still accessible and I can still play then, but now their names have all changed to generic things that don't make sense. I wanted to get rid of them when I noticed some other problems, but now I'm not sure if I can. Anyone know how I can get rid of these?

So, after reinstalling it I started playing again, and now everytime a map ends on the multi-player server and I think in instant action the whole of my swbf2 closes for no reason. Can you imagine how frustrating that is when you want to join a clan war, etc. it ends and then having to reload the whole thing again to carry it on? This is really bad, please help me with this...

Now finally, probably as a result of all the modded maps I added (my fault I know), etc. my game is absolutely huge. I am sure you guys are aware a very big program is about 1 GB, often you can get very big games that can use up to 4 GB's of space. But oh know! Not my disabled little program, it's nearly 14GB's big now! The size of about 14 massive programs! That's mental, now I have a lot of space, so that's not so much of a worry now, but in the future it could be a nuisance, plus it doesn't look healthy. Oh and the logo for it has gone from there when I look on my remove programs thing. Now I think that's it. Please help guys, you're my last hope! (excuse the pun)

- {97th}Blackbird[RSF]
{97th}Blackbird is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > SWBattlefront.net (SWBF I & II) > Star Wars Battlefront II > Bug Reports/Requests/Game Feedback > My tale of woe

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:55 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.