lfnetwork.com mark read register faq members calendar

Thread: JK weird lag after load (or menu switch)
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-09-2008, 10:08 AM   #1
overflowit
Lurker
 
Join Date: Mar 2008
Posts: 2
Question JK weird lag after load (or menu switch)

Hello people

My configuration:
JK patched with the latest unofficial patch (2007-07-09)
and latest JKE
WinXp Pro Sp2 with recent patches
Nvidia 6600GT with recent drivers (163.75)

First i had the 3d acceleration issue, but thanks to this thread i solved it.

Teh problem now is that everytime i switch back to the game (from the menu, after a load,...) i experience some seconds of lag and stuttering (which can be quite annoying if there is an enemy trying to shoot you down), after that it works nicely.
No such problem without 3d acceleration.

It seems to me as the GPU is caching the level and slows down... but its just an idea.

Do you know how to fix it?
Thanks
overflowit is offline   you may: quote & reply,
Old 03-09-2008, 02:27 PM   #2
overflowit
Lurker
 
Join Date: Mar 2008
Posts: 2
Problem gone
overflowit is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Knight / MotS > JK weird lag after load (or menu switch)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:33 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.