lfnetwork.com mark read register faq members calendar

Thread: Scumm VM problem in Indiana Jones and the Last Crusade
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 05-16-2008, 12:01 PM   #1
3 head monkey
Rookie
 
Join Date: Oct 2006
Posts: 11
Scumm VM problem in Indiana Jones and the Last Crusade (solved)

Hello, I've got a problem in Last crusade, in brunwald castle, when Indy tries to unlock the nazi uniform in the little room. The Scumm Vm opens a window in which says "Console is ready. Debugger started. Type exit to return to the game. ERROR:Value 8293 is out of bounds (Object 8293 out of range in getOwner)" I type "exit" to resume the game, as it says in the window, but the game crashes and returns me to the desktop.
Is there any solution? I can't play this game in Windows Vista without Scumm Vm. Should I try other version of Scumm Vm? Mine is 0.6.0.

Last edited by 3 head monkey; 05-16-2008 at 03:02 PM.
3 head monkey is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > Scumm VM problem in Indiana Jones and the Last Crusade

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:18 PM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.