lfnetwork.com mark read register faq members calendar

Thread: Problem. Capturing a Princess.
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 06-14-2008, 09:17 AM   #1
.:Sam:.
Rookie
 
.:Sam:.'s Avatar
 
Join Date: Jan 2006
Location: United Kingdom
Posts: 73
Current Game: Final Fantasy XIII
Problem. Capturing a Princess.

On the level in which you must capture the Princess, I have a problem.
I play the level through and the Tantive will arrive. After Vader gives me permission I move my fleet out of the nebula and engage the rebels. I take out the Tantive's engines and use the tractor beam on it. As soon as the Tractor makes contact the Tantive, it will disappear, tere won't be a victory though, Instead the ships'll just flash every so often. I cleared out every hostile after this and still. Nothing.

Can somebody help, thank you.


.:Sam:. is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Empire At War > EaW General Discussion > Tech Centre > Problem. Capturing a Princess.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:45 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.