lfnetwork.com mark read register faq members calendar

Thread: Help really annoying!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 04-10-2008, 08:43 PM   #1
Zarnik
Rookie
 
Join Date: Jul 2007
Posts: 21
Help really annoying!

Hi, I just installed jedi knight 2 outcast after some years of not playing it. I have got a new computer since I played it last time. And everything works fine, single player works perfect but I have already beaten the game...-_-

So I wanna play online in multiplayer mode. But when I try to get a new server list from the multiplayer menu it loads a few seconds then none appear. I have already enabled the program through my firewall and my virus programs. But they still donīt appear.

This is really annoying, anyone know what I can do. By the way Iīm using vista 32 bit and I got a router...hope itīs not the router itīs wrong with...>_>

Help!
Zarnik is offline   you may: quote & reply,
Old 04-10-2008, 11:08 PM   #2
Samuel Dravis
 
Samuel Dravis's Avatar
 
Join Date: May 2002
Posts: 4,973
Make sure you switch the server options from "Local" to "Internet", and then press the refresh/get servers button again. Also, patch up if you want more choices. The 1.04 patch should let you on more servers than the original game.


"Words are deeds." - Wittgenstein
Samuel Dravis is offline   you may: quote & reply,
Old 04-11-2008, 08:19 AM   #3
Zarnik
Rookie
 
Join Date: Jul 2007
Posts: 21
I have updated it as you said, and of course I have searched on the internet and not on local. But still no servers appear. Can it be my router or something else? O.o
Zarnik is offline   you may: quote & reply,
Old 04-11-2008, 06:09 PM   #4
Zarnik
Rookie
 
Join Date: Jul 2007
Posts: 21
Bumping, anyone got any idea at all?
Tell me what ports need to be enabled for it to connect.
There has to be some right....
Zarnik is offline   you may: quote & reply,
Old 07-18-2008, 02:13 AM   #5
umx48
Rookie
 
Join Date: Jul 2008
Posts: 12
Post

Quote:
Originally Posted by Zarnik View Post
Hi, I just installed jedi knight 2 outcast after some years of not playing it. I have got a new computer since I played it last time. And everything works fine, single player works perfect but I have already beaten the game...-_-

So I wanna play online in multiplayer mode. But when I try to get a new server list from the multiplayer menu it loads a few seconds then none appear. I have already enabled the program through my firewall and my virus programs. But they still donīt appear.

This is really annoying, anyone know what I can do. By the way Iīm using vista 32 bit and I got a router...hope itīs not the router itīs wrong with...>_>

Help!
at the top it says LAN or something like that click it till it goes to internet. then get a new server list. try that
umx48 is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Game Discussion > Jedi Outcast > Help really annoying!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:31 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.