lfnetwork.com mark read register faq members calendar

Thread: EMI Windowed Problem
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 10-17-2008, 01:44 PM   #1
AntJac
Rookie
 
Join Date: Oct 2008
Posts: 19
EMI Windowed Problem

Hello i have a problem running EMI on Windowed mode.

I have installed the patch. Toggled between Direct3D and OpenGL and have kept the resolution at the default and my resolution at the moment on my desktop is 1024x768.

I am on a Windows Vista machine. Nvidia GeForce 7300 LE Graphics card, Direct X 10. All my software/hardware is up to date but when i try and run in windowed it tells me to consult the troubleshooting guide saying it could not initialize my hardware.

Please help. Thank you
AntJac is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > Mixnmojo.com > Mojo Discussion Forums > Help! > EMI Windowed Problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:57 PM.


LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.