lfnetwork.com mark read register faq members calendar

Thread: Vista related problem? JKII
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 02-12-2009, 07:48 PM   #1
Chatner2k
Lurker
 
Join Date: Feb 2009
Posts: 3
Vista related problem? JKII

I reinstalled JKII recently on my new laptop for some old school fun and ran into this -



That's what I see when I load it up. Installation went fine, I've tried running with an xp compatibility as well as installing the driver for my video card (to my knowledge).

Stumped as to why this is happening.

Specs (taken out of diagnostic tool) -

Windows Vista Home Premium
Intel Core 2 Duo CPU T5250 @ 1.5GHZ
2046 MB RAM
NVIDIA GeForce 8600M GS (32 bit)
DirectX 10

etc.

I really don't know why this doesn't work other than it having to do with vista. This game ran on my old PII with Windows 98 perfectly fine. Any help would be appreciated.
Chatner2k is offline   you may: quote & reply,
Old 02-13-2009, 01:10 AM   #2
acdcfanbill
..the wonders I have seen
 
acdcfanbill's Avatar
 
Status: Super Moderator
Join Date: Jun 2001
Location: Random Hell Wholes around the
Posts: 5,700
Imperialist Meatbags Guild Member The Walking Carpets Guild Member LFN Staff Member 10 year veteran! 
There is an option to disable visual themes in the compatibility tab, you could try that. Otherwise, maybe someone else has some advice, I haven't used vista for any gaming yet.

acdcfanbill is offline   you may: quote & reply,
Old 02-13-2009, 07:41 AM   #3
Chatner2k
Lurker
 
Join Date: Feb 2009
Posts: 3
Quote:
Originally Posted by acdcfanbill View Post
There is an option to disable visual themes in the compatibility tab, you could try that. Otherwise, maybe someone else has some advice, I haven't used vista for any gaming yet.
Negative on this working, thanks for trying though
Chatner2k is offline   you may: quote & reply,
Old 02-23-2009, 05:35 PM   #4
Chatner2k
Lurker
 
Join Date: Feb 2009
Posts: 3
Still looking for help =(
Chatner2k is offline   you may: quote & reply,
Old 03-05-2009, 07:14 AM   #5
AlbertDeMoley
Lurker
 
Join Date: Feb 2009
Posts: 2
Try to install game in the compatibility mode. Sometimes it helps
AlbertDeMoley is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Vista related problem? JKII

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:53 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.