lfnetwork.com mark read register faq members calendar

Thread: Multiplayer Help
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 03-31-2009, 11:25 AM   #1
Wolfen
Lurker
 
Join Date: Mar 2009
Posts: 6
Multiplayer Help

Sound memory manager started
Loading dll file ui.
Failed to load dll, looking for qvm.
Loading vm file vm/ui.qvm.
Failed.
Shutting down OpenGL subsystem
VM_Create on UI failed


Been getting this error for a while, I've tried everything. I've download the 1.01 patch and the newest JA+ patch. Please help, I know it's something simple i'm over looking. I've played JKA before and got a new computer and decided to start again, but can't remember what I had to do to allow multiplayer play.
Wolfen is offline   you may: quote & reply,
Old 03-31-2009, 03:09 PM   #2
exonimus
Rookie
 
Join Date: Sep 2008
Posts: 52
you say you just installed it on a new computer, so I assume you're running it on vista.

Try right clicking JKAmp.exe(in your jedi academy directory), properties, Compatibility, Run as Administrator and see if that works. I know that solved the problem for some vista users..


Mysteries of the Sith Mod co-leader
exonimus is offline   you may: quote & reply,
Old 03-31-2009, 08:27 PM   #3
Wolfen
Lurker
 
Join Date: Mar 2009
Posts: 6
Exo you are the Man, thanx a bunch, I knew it was something simple I looked over. I always do that.
Wolfen is offline   you may: quote & reply,
Old 03-31-2009, 09:24 PM   #4
Wolfen
Lurker
 
Join Date: Mar 2009
Posts: 6
Hmm, well Exo did fix the connecting problem but the game keeps crashing, or as my computer says, 'Not Responding' Anyone got help for this?
Wolfen is offline   you may: quote & reply,
Old 04-01-2009, 08:30 AM   #5
exonimus
Rookie
 
Join Date: Sep 2008
Posts: 52
does it crash while you're on a server? if so, do you have xfire on by any chance?(xfire ingame has been known to crash jkamp, it happened to me as well, for some odd reason) if so, disable ingame xfire.


Mysteries of the Sith Mod co-leader
exonimus is offline   you may: quote & reply,
Old 04-01-2009, 11:51 AM   #6
Wolfen
Lurker
 
Join Date: Mar 2009
Posts: 6
Unfortunatly, No I don't use X-fire, always had trouble with it in the past so I never downloaded it.
Also, I checked the FAQ and it said to try putting it in Safe Mode so I tried that and it still happened. Ans somehow it is doing the same thing in Single PLayer game.
Wolfen is offline   you may: quote & reply,
Old 04-01-2009, 02:30 PM   #7
exonimus
Rookie
 
Join Date: Sep 2008
Posts: 52
if it's not xfire, I'll just have to take some shots in the dark.

I'd like you to try this first, it's a post on the mb2 forums, with some general tweaks

http://www.moviebattles.com/forums/s...ad.php?t=20051


Mysteries of the Sith Mod co-leader
exonimus is offline   you may: quote & reply,
Old 04-01-2009, 09:11 PM   #8
Wolfen
Lurker
 
Join Date: Mar 2009
Posts: 6
None worked...

Even tried to run in XP compatability And running in 640 x 400 resolution, damn this is stupid.
Wolfen is offline   you may: quote & reply,
Old 04-03-2009, 11:23 AM   #9
exonimus
Rookie
 
Join Date: Sep 2008
Posts: 52
then I wouldn't know what it is. My apologies.

What you could do is go over to the filefront forums and see if anyone can help you there. They're generally more active than lucasforums(or used to be, before last week's trouble, and will be again soon..)


Mysteries of the Sith Mod co-leader
exonimus is offline   you may: quote & reply,
Old 04-14-2009, 12:04 PM   #10
Wolfen
Lurker
 
Join Date: Mar 2009
Posts: 6
Thanx a lot for help exo
Wolfen is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > Multiplayer Help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:38 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.