lfnetwork.com mark read register faq members calendar

Thread: [Vista] Stealth enemies causing screen flicker... (JA)
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 05-07-2009, 12:16 AM   #1
Vor'en
Lurker
 
Join Date: May 2009
Posts: 2
[Vista] Stealth enemies causing screen flicker... (JA)

Hi. I recently installed Jedi Academy in Vista, and so far, it's been working relatively well. However, I've noticed that any time I am looking at, or my view passes over the location of, an enemy who is stealthed, stealthing, or appearing, the screen flickers/skips.

It can cause my video card to crash if I am looking at or passing by a lot of stealthed enemies (such as the mission lead by Rogue Squadron and the cutscene with the X-wing flying over the base).

Everything else works fine (all Force powers I've tried, every weapon, all details/lighting, etc) so I am not sure what the source of the problem could be.
Vor'en is offline   you may: quote & reply,
Old 05-07-2009, 01:59 AM   #2
Kurgan
Headhunter
 
Kurgan's Avatar
 
Join Date: Nov 1997
Location: The Dawn of Time
Posts: 18,322
LFN Staff Member 10 year veteran! 
Are you using CG_RenderToTextureFX 1 or 0?

Assuming your video card drivers are updated to the latest stable versions, I would try that. Some cards can't handle the effects from the Cloak or Force Push/Pull effects well.


Out of curiosity, how did you get the game to work with Vista? Did you use the computability mode, by chance?


Download JK2 maps for JA Server|BOOT CAMP!|Strategic Academy|
(JA Server: 108.178.55.189:29070)


"The Concussion Rifle is the weapon of a Jedi Knight Player, an elegant weapon, from a more civilized community." - Kyle Katarn
Kurgan is offline   you may: quote & reply,
Old 05-07-2009, 01:07 PM   #3
Vor'en
Lurker
 
Join Date: May 2009
Posts: 2
That sort of helped, but for some reason there was still some flickering. It never happens when I use Force push or pull, though. Only when I looked at, or my view passed over, stealthed or stealthing enemies. What did seem to cure it, though, was disabling SLI mode. After I did this, I reloaded an earlier save (mission where you disable the bombs, Bakura or t1_fatal) and was able to look at and pass my view over the stealth enemies without any flicker/tearing at all.

As for getting it to work on Vista, I didn't do anything to it...No compatibility mode or anything. I did disable UAC, though, because I got tired of giving permission for...everything. Everything else is default settings with some mods thrown in, patched up game, and all Vista updates.
Vor'en is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Help Center > Technical Help > [Vista] Stealth enemies causing screen flicker... (JA)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:20 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.