lfnetwork.com mark read register faq members calendar

Thread: Odd Brush Connection Issue?
Thread Tools Display Modes
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Prev Previous Post   Next Post Next
Old 06-30-2009, 12:17 PM   #1
Augwich
Lurker
 
Join Date: Jun 2009
Posts: 9
Odd Brush Connection Issue?

For some reason, whenever I change the soundset or noise for a door, it adds/changes the soundset/noise for all the walls in the room as well. I have tried deleting all of the doors, then making new ones - it seems that as soon as I create a new brush, it is automatically connected to all of the walls in the room. windows and platforms and door frames and floors seem to be exempt - but there are still a lot of walls. The connected brushes don't even have to have the same texture.

Lets say that I add a random brush in the middle of the room and cover it with caulk. I'll make it into a door and give it a soundset. Now, whenever I open up the entity window (Or whatever the window is called when you press the N key), all of the walls also have that same soundset, as well as the same height and other properties (although it hasn't actually changed physically, it just says that it has). At first I thought it was just a glitch, so I complied the map and ran it - ok, all of the walls were the same height even though it said that they were now the height of the door, but I would just walk by them and suddenly here the door sound.

I'm planning on just re-starting the creation of the map, but if anyone could explain what was going on here and if it is actually possible to delete a setting for an entity, that would be appreciated. Thanks.
Augwich is offline   you may: quote & reply,
Post a new thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > JediKnight Series > Editing Central > JA Mapping > Odd Brush Connection Issue?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:14 PM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.