lfnetwork.com mark read register faq members calendar

Thread: Blasted Blasters!
Thread Tools Display Modes
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Old 07-19-2009, 10:45 PM   #1
Buffjhawk
Lurker
 
Join Date: Jul 2009
Posts: 2
Question Blasted Blasters!

Hey all- I am new to the forum - glad I found it, lots of helpful/interesting stuff here!
I have recently reinstalled X-Wing Alliance and had to get an old computer out to do it but am enjoying the heck out of it so far. I have updated to v 2.02, have the most recent drivers for my video card.
I have downloaded and installed some of the new .opt files from the X-Wing Alliance Update folks and since then, I have had a recurring problem.
I first noticed the problem when playing the first Y-wing mission (3 stages - you have to destroy the tibanna gas containers, destroy the docked ship and then destroy 25% of the Imperial convoy).
I can use the blasters for a short time only then they turn off - I get about 30 blasts or so, I don't think it is time-limited. I don't change my energy usage settings at all and they don't get turned on when I reload with proton torpedoes. I think the issue also came up when playing one of the TIE multiplayer stages.
Sorry for the long post - any ideas you can give would be great! Thanks!
Buffjhawk is offline   you may: quote & reply,
Old 07-20-2009, 12:13 PM   #2
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,495
10 year veteran! Forum Veteran LFN Staff Member 
Make sure you adjust your laser recharge setting w/ the F9 key. You should get notification about the setting at the bottom of the HUD. The default is only a maintenance setting, and energy drains as you use the weapon.


Wildstar is offline   you may: quote & reply,
Old 07-20-2009, 07:27 PM   #3
Wildstar
Can outbowl most of you
 
Wildstar's Avatar
 
Status: Moderator
Join Date: Jun 2003
Location: Brockton, MA, USA
Posts: 1,495
10 year veteran! Forum Veteran LFN Staff Member 
FYI, the possible settings are normal (maintenance) rate (often noted as 50% in mission guides), recharge at increased rate (75%), recharge at maximum rate (100%), redirected to engines at maximum rate (0%), and redirected to engines at minimum rate (25%). Shields (F10 key) and beam weapons (F8 key) have the same possible settings.


Wildstar is offline   you may: quote & reply,
Old 07-20-2009, 11:20 PM   #4
Buffjhawk
Lurker
 
Join Date: Jul 2009
Posts: 2
Thumbs up

Hey thanks, Wildstar! That was my issue - I guess I just thought that my escorting officer would have told me that instead of blabbing on about my dead family.
Thanks again!
Buffjhawk is offline   you may: quote & reply,
Post a new thread. Add a reply to this thread. Indicate all threads in this forum as read. Subscribe to this forum. RSS feed: this forum RSS feed: all forums
Go Back   LucasForums > Network > XWingAlliance.net > 1. XwingAlliance > Player Strategy > Blasted Blasters!

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:05 AM.

LFNetwork, LLC ©2002-2011 - All rights reserved.
Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.